Sign in to follow this  
Guest ksimmelink

PMDG_737_800_900_Model_Update.zip won't install

Recommended Posts

I have both the 600/700 base pkg and the 800/900 add on. I have version 1.3 of the base package (looked at the readme file included in the zip) and I have updated the 800/900 package.When I try and installing the PMDG_737_800_900_Update it won't install and tells me I need version 1.1 or newer!Now last week I completely uninstalled FS9 and all addons. Then I reinstalled everything. (had a few problems develope as I tried a few tweaks that didn't work out). Any suggestions?Kim Simmelink

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

install v1.1 of the 800/900?its the latest released service update.

Share this post


Link to post

>install v1.1 of the 800/900?>>its the latest released service update.Duh! Thanks I needed that! Yes, in reinstalling everything I did indeed forget the 800/900 upgrade. After applying it everything went fine.Thanks for the wakeup call.Kim Simmelink

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this