Sign in to follow this  
Guest

Someone with a GF4 Ti4400?

Recommended Posts

Hi all,Please all that persons who have a GF4 Ti4400 can you post some shot with the FPS that are you getting please? with your sistems specifications and detonator drivers version.Thanks a lot!Maurohttp://www.mperez.ws/MDN-Sign.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well im home for lunch so these are the best i can do. If you want something in peticular let me know.P4 2,2ghzP4S533 Asus512 PC2700DDRPny G/F4 Ti4400 128DDRXp Home (Clean Install)Ed:-wave

Share this post


Link to post
Share on other sites

Ed, Like Mauro, I too am interested in the 4400 and actual FS performance. Your screenshots looked good, and I'm wondering what level of antialiasing you have set? I have a Radeon 8500, and for that plane and scenery complexity, I can get framerates between 30-35, but not with effective AA. Radeon drivers have a "performance" option at either 2x or 4x, but many jaggies. The "quality" option even at 2x introduces jumps in external views and knocks fps down to 12-14 (with P4 2.0 GHz). I would love to get the smooth renditioning your screenshots show! Just hard to justify spending 200$ on a better videocard when the wife wants a new sofa! Dick

Share this post


Link to post
Share on other sites

I do not have screen shots as this is being written on a different PC than my gaming rig, but I have all the eye candy. My congifuration has many add-ons as realism is important to me. All, and I mean ALL FS2002 sliders maxed, all features on, DF 737-400, Simflyers scenery for all airports flown, Radar Contact 2.2 for ATC, Fltcrew crew announcements, FSUIPC, APLC32 and FSAssist for pushback only. Running at 1280x1024x32@85hz on a 19" monitor locked at 20fps. I get 11 at gate with service vehicles and aircraft running around, 15-17 on taxi/takeoff, and 20 airborn. Keep in mind I operate with multiple cloud/wind layers including high cirrus and moderate turbulance with 100 mile visibility.This is using an overclocked Abit Siluro Ti 4400 (300 clock/600 memory), Nvidia 29.42 drivers tweaked with NVMax and the following settings.Quincunx AAVsync off/3 frames aheadmipmapping = 16 tap anisotropic filtering LOD = -1TA = 3AGP settings in BIOS are 4x, 128 SB, fast writes, 1 WS read/write My system is an overclocked Athlon XP 1900 (1600mhz) running at 12x139 = 1668 with 512 MB PC-150 Corsair SDRAM (5-2-2-2 w/ 4 bank Intlv), 40 GB Maxtor 7200 ATA-133 and Windows XP tweaked to minimal services. Hope this helps.PS: In all parts of flight FS2002 runs smooth, no artifacts or blurries and no jaggies.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this