Jump to content

Sign in to follow this  
Guest Split_S

stange problem with cold and dark - black MFDs and no sounds

Recommended Posts

Guest Split_S

Hi folks,when trying to start the PMDG 737 from cold and dark I follow the recommended cessna path - ie power off, key to off. load up a pmdg 737 and fuel cutoff the throttles.however, even with the battery 'on' the pax seatbelt and no smoking signs don't 'ping' when clicked and the fire test button doesn't make a noise either. the MFDs are blacked out and the engines take forever to 'turn over' with bleed air on.however, if I then re-load the aircarft everything is fine (but the fuel switches and pumps are all i n the 'on' position so I have to go round switching everything off).everything is fine from this point on but I'm getting pretty frustrated with having to load the plane in twice and reset all the switches to cold and dark!any ideas what's wrong please?I have the 1.3 service update installed for the 'old models', the 737-800/900 pack service update pack 1 and the optional models updatethanksJez

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...