Jump to content

Sign in to follow this  
Guest ahmedem

Question for painters

Recommended Posts

Guest ahmedem

I wonder if the talented painters at PMDG or anyone else out there can help me.I've attached a screenie showing what's wrong with my paint I'm using PSP to edit the .psd and convert to .tga then using DXTBMP to convert to extended bitmap 32bit 888-8 format and I'm unchecking the include mipmaps when saving option.Also if you can let me know how to change the level of reflectivness on Paint Shop pro I'd appreciate that, I know its got something to do with Alpha layers in the .tga file but not too sure what to do.Any help is appreciated.

Share this post


Link to post
Guest thscholz

Ahmed,as to your screenshot, check the alpha layer in the corresponding TGA's. I had the same thing a couple of times. The alpha layer was corrupted for whatever reason.CheersThomas

Share this post


Link to post
Guest ahmedem

Thanks for the response Thomas, I'll try again this evening with new TGA files, I wonder what caused that?I'll post back to say if its fixed.Thanks again

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...