Sign in to follow this  
Guest

Help, fs2k2 problem after installing directx 8.1 and 8.

Recommended Posts

Hello,I have gf 3ti 200 and the detonator I was running was 29.42. I had bought the FS2k2 on the first day it was released and never reinstalled it after my first installation, until I installed directx 8.1 today. It is a disaster for my fs2k2, at least for me. My previous version was directx 8.0 that came with the cd and was running absolutely fabulous. Here are the screenshots: very sadhttp://home.att.net/~t.pennington/fsscr000.jpghttp://home.att.net/~t.pennington/fsscr001.jpghttp://home.att.net/~t.pennington/fsscr002.jpghttp://home.att.net/~t.pennington/fsscr003.jpgThis happens in the full screen mode as well. I also installed detonator 23.11 but to no avail. I also downloaded new 30.30 detonator. GTU is no help too.I looked at several posts regarding the graphix problems, but did not find my answers.I would like to go back to directx 8.0 but I could not install it from the cd(explorer). It says directx 8.0 installed but in the programs folder>directx>setup, it still says 8.1. I also installed 8.1b. :(It's almost midnight here, been searhcing for tips to fix this problem since 6 o'clock this evening, and I gave up. I only have to cry now. There was a gentleman in this forum or somewhere saying 'if it ain't broke, do not update' or something like that. I should have stuck with that. My wife is due (our second child) any day now, and I would very much like to fix this before her arrival. Your help in this matter will be very much appreciated and I will be very very grateful.Thank you very much.Best regards,Danzian"Keep the dirty side down"

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sound like you have a lot of leftovers from all your previous drivers, you are making a mess out of you system by just loading driver on top of driver etc.Got to your display settings and choose to "change display adqapter" then when you get to the part where you can "show all drivers" enable that then chose "standard VGA" (scroll to the top of all the choices)After you "OK" yourself back to the desktop do NOT choose "window re-start" now go to "add-remove" program in the control panel and remove the Nvidia drivers, after that re-boot, when windows finds your graphics card you can either point it towards a folder or your CD that has your Video card drivers or you can "cancel" and install your drivers after the desktop loads, then re-boot and re-select your settings.If you still have problems let us know.BTW is your motherboard a VIA chipset? if so you may want to re-load your 4in1 drivers, but lets just try one thing at a time.

Share this post


Link to post
Share on other sites

Yep; I follow the old rule "Never update DX until you absolutely have too or unless you're having problems with your current version". I assume you uninstalled your old drivers before you installed the new drivers?? You cannot go back to an older version of DX unless you're running XP and then you can restore from what I understand. BTW; DX8.0a is the version that came on my FS CD. It works great for me.

Share this post


Link to post
Share on other sites

I agree with Paul's concern regarding "leftover" driver components. Have you tried using Detonator Destroyer (at guru3d.com) to remove the NVidia files still remaining on your system after the Control Panel/NVidia Uninstall?Regards,Stevewww.fs-traveler.com

Share this post


Link to post
Share on other sites

Are you having problems with any other applications that use DirectX? If not you may want to try reinstalling FS2K2.

Share this post


Link to post
Share on other sites

Also, I am using DirectX 8.1 with FS2k2 without any problems. I don't know what version of windows you are using but in Win98 you can go to start->run and type in "dxdiag" to start a directx diagnostic utility.

Share this post


Link to post
Share on other sites

Guess what gentlemen,I reformatted my hard drive. Could not wait any longer.I'm happy with 8.0a. Luckily, I had partition drive and moved all my files to that drive before I formatted my win2K pro drive.Thank you all for all your great help. I really appreciate your help and very happy to be part of this great flightsim community. "Keep the dirty side down"Danzian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this