Sign in to follow this  
Guest PaulL01

Help!! ... Paul01?.. anyone? no transparent Shadows wit

Recommended Posts

HI y'all,do you have transparent shadows with the Nvidia 30.30 drivers. Mine are pitch black. You cannot see the ground texture below them.Apart frm that the drivers work fine. Anybody else who has this problem.Is it a glitch of the driver or did I mess something up?Card is GF4Ti4600.Thx fr any help,Alex

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmmm, first thing I would check is if you are in 32bit color mode.What OS?

Share this post


Link to post
Share on other sites

Hi Paul,I will check. It should be 32 but after a new driver installation mybe I just refresh the settings in FS2002.OS is WinXP Home.Do you have transparent shadows with 30.30?Alex

Share this post


Link to post
Share on other sites

Problem solved. FS2002 jumped by itself to 1600x1200x16 after driver installation while it should be 1600x1200x32. FS2002 is a little tricky with 1600x1200x32 (only shws up as an option if the desktop is set to the same resolutiom).Thx Paul this what have taken me more time without you.Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this