Jump to content

Sign in to follow this  
Guest Blazer

PANEL

Recommended Posts

Guest Blazer

Hi..Just purchased, downloaded and installed the 1900C to my FS 9.The sound is great and the liveries are nice.. EXCEPT..When I go to the 2D Panel, the panel displayed is the default Cessena panel instead of. When going to the 2D Panel + VC the proper panels are displayed.I also have the 1900D installed and its 2D panel showed up one time instead of the 2D panel for the 1900C.Never had this happen before with installations of payware products? Would appreciate any help..Thanks ..TH

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $640.00 of $25,000.00 Donate Now
×
×
  • Create New...