Jump to content

Sign in to follow this  
Guest wee_davie_2612

Deleted thread + A (self) fixed problem

Recommended Posts

Guest wee_davie_2612

Hello PMDG et al,Firstly I'd like to request an explanation as to why the thread titled "1900C beacon light problem", post number 78699 was deleted.I tried to reply to the thread to say that I had fixed the problem when I was given a thread missing error. If this is a glitch then all is well, however... I'm assuming that it was in fact deleted. The reason I believe it was actually deleted, is that while my last reply to the thread wasn't offensive or derogatory in any way; I did, however, disagree with Vin (Scimone) on his answer to my support request. This may have been taken in the wrong context resulting in its deletion.The thread was in relation to the problem that in the VC freighter version of the 1900C, the belly beacon flashes through to the VC panel. This is highly distracting; which no doubt has been observed. I had asked why this should be the case when it doesn't happen in the cargo version (although it also occurs to a smaller extent in the pax version cabin area). I asked if this could be fixed.Vin (Scimone) replied, and I paraphrase:"No, this is a flight simulator error."Now, having many add-ons, both free and payware, and never having encountered this before, I was fairly confident that this could be solved or at the very least worked around. My reply reflected this:


Hi Vin,Not really what I wanted to hear and, to be honest, not really an answer I'd like to accept. Why is it ok in the cargo VC version? The only difference between the two, freight and cargo, (in relation to the lights) is the longitudinal and vertical distance of the beacon from the cockpit. Is this a critical distance?I don't understand how belly mounted beacons work in many other addons without this sort of interference.I'll probably mess around with it tomorrow and see if I can lessen the effect. If worst comes to worst I could simply edit out the beacon.Also I found a new lighting problem. The strobe light switch in the VC doesn't work in all the models. It works correctly in that it moves up and down when clicked and it has the correct tooltips. However, it isn't linked to the 2D panel strobe switch, nor does it turn on/off the strobes.Cheers,David
(Note: This was a final draft, a few grammatical changes may have been made to the final posted entry however the content is unaffected to any significant extent)If my post was deleted because it was seen to be argumentative then I can certainly, and sincerely, assure you that this was far from its intention. I was simply looking for a more thorough explanation of the problem and discuss possible work arounds rather than merely accept the overly-used and rather generic 'FS problem' reply.I don't want to sound smug or arrogant, however it turns out that I was quite correct in my disagreement with Vin in that, in around 30 minutes of tinkering, I have managed to fix this problem in the freighter at least, the pax version is still affected. This, I concede, cannot be fixed.The fix requires only two lines to be changed in one file... a far cry from the initial suggestion that this was an impossible-to-fix error.In summation, I would appreciate an explanation as to what could have been possibly read into that post, which in turn, would warrant the deletion of the entire thread.I look forward to your reply,Thank you and best regards,David Brown

Share this post


Link to post
Guest Whisperjet

Hey Davie,I also find this "flashing" in the VC VERY distracting!?! Would be interested in using your fix for this if you wouldn't mind sharing?...and so would many others I believe!! I can understand if you are reluctant to share this on this forum/thread...might get deleted again :-hmmm so I have sent you a PM.Thanks for your help in this. :-beerchug PS Can't see anything offensive in your original post either IMHO but hey......

Share this post


Link to post
Guest wee_davie_2612

Bumped from page four.BRDavid

Share this post


Link to post
Guest wee_davie_2612

Page five bump.David

Share this post


Link to post
Guest wee_davie_2612

Apologies for yet another bump but I'd like a reply from whomever deleted the thread.BR,David

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...