Sign in to follow this  
Guest

NEED HELP WITH SOUND FILES???

Recommended Posts

I DOWNLOADED SOME FILES FROM AVSIM ,AS ALWAYS I PUT THE SOUND FILES IN THE SOUND FOLDER.I PUT THE PANELS AND TEXTURES IN THIER FOLDERS. NOW WHEN I GO TO THAT SPECIFIC A/CTHERE IS NO SOUND !!!!!! WHAT HAVE I DONE WRONG???? PLEASE HELP AND THANKS FOR THE REPLIES JEFF AKINS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi.Be careful not to confuse those sound files you download that are destined for the particular aircraft's sound folder, and those which should go in the main FS2002SOUND folder. Files like AIRCON.WAV, SWITCH.WAV, by way of example, are usually meant to go in the main folder.If you're familiar with Windows Explorer, open it and go to C:PROGRAM FILESMICROSOFT GAMESFS 2002AIRCRAFT. Explore that folder, find your aircraft, and check that there are four folders within its own folder, which should be MODEL, PANEL, TEXTURE and SOUND. It's the SOUND folder you want to ensure is there and is correctly 'aliased' or contains its own files.Note that uploaders often screw up, and leave an 'alias' in an aircraft sound file that relates to a plane on their own hard drive, but one that you might not have. Several of the POSKY uploads have this problem. Check the folders (PANEL too) and make sure that what's in there references something you have in your own hangar.Hope this helps - as always, this is in haste!Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/cxkaitak.htmlhttp://www.swiremariners.com/cxkaitakv3.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this