Jump to content

Sign in to follow this  
Guest flyingrock

AT impossible to arm

Recommended Posts

Guest flyingrock

hi alli try to use 737 ng with the new squawkbox 3 on vatsim and each time i try to arm AT before take off it definitely stays off. theres an alarm blinking "AT prst" and i dont know what to do . Of course i can still have the auto pilot on but without speed control.i installed last fsuipc in modules recently.thanks for helpingJP:(

Share this post


Link to post

Read manual and turn on engine driven generators.Man, I think I could count at least 100 exactly the same questions.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...