Sign in to follow this  
Guest Chituma

EFIS GONE IN B737-600/700 WITH FS2002 & WIN98SE

Recommended Posts

Hi there,I was using PMDG 737-600/700 with FS2002 and W98SE, 256 Mb RAM, TNT2 32 Mb & PIII450 till a week ago, when suddenly, when I try to fly again with PMDG selecting B737 , all EFIS seems to be OFF, I mean Panel is OK, I can see everything but seems like COLD AND DARK, but everything is working (ENGINES ON) flaps move but indicator remains in ZERO, I can move the COURSE & HEADING knobs but MCP seems to be off because I cannot see any value (SPEED, ALTITUDE), FD switch & A/T switch won

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You might want to try switching to a Cessna and check if the Avionics Master switch is on. If it's off, switch it on and switch back to the PMDG...

Share this post


Link to post
Share on other sites

Don't know if it the case with the FS2002 B737 however the FS2004 version (according to the FAQ) needs GDI+ to be installed, and GDI+ is not part of W98SE/W2000. If in fact this is the problem you should try installed GDI+ on your PC (I guess it can be downloaded from Microsoft) - Just an idea.http://www.precisionmanuals.com/images/forum/747400.jpgPelle F. S. Liljendal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this