Jump to content

Sign in to follow this  
Guest britair

B747 crashes

Recommended Posts

Guest britair

Hi all I have a problem :-on take off the a/c stops dead with a crash.This has happened more than once in fact it got to the stage where theit happened on every flight .I recovered the situation by using system restore but it is happening again. comp details :-Packard Bell intel pentium 4, 3.0ghz ram 1.0ghz video Radeon 9250 resolution 1280 x 1024 32bpp This does not happen with any other a/c in my collection. Your Brian

Share this post


Link to post
Guest jdrago

>Hi all> I have a problem :-on take off the a/c stops dead with a>crash.>This has happened more than once in fact it got to the stage>where the>it happened on every flight .I recovered the situation by>using system restore but it is happening again.> comp details :-Packard Bell intel pentium 4, 3.0ghz> ram 1.0ghz> video Radeon 9250 resolution 1280 x 1024>32bpp> This does not happen with any other a/c in my>collection.> Your Brian Hi Brian,Please look in the old forum for two threads on this. If it's what I think it is, it has to do with the surface type, and the aircraft contact points. Have you tried other airports?Also, try turning off crash detection in FS. See if that makes a difference.- John

Share this post


Link to post
Guest britair

>>Hi all>> I have a problem :-on take off the a/c stops dead with a>>crash.>>This has happened more than once in fact it got to the stage>>where the>>it happened on every flight .I recovered the situation by>>using system restore but it is happening again.>> comp details :-Packard Bell intel pentium 4, 3.0ghz>> ram 1.0ghz>> video Radeon 9250 resolution 1280 x 1024>>32bpp>> This does not happen with any other a/c in my>>collection.>> Your Brian >>>Hi Brian,>>Please look in the old forum for two threads on this. If it's>what I think it is, it has to do with the surface type, and>the aircraft contact points. Have you tried other airports?>>Also, try turning off crash detection in FS. See if that>makes a difference.>>- John

Share this post


Link to post
Guest britair

Hi John Have tried 7 airports, same result.Used repair option in set up this appears to have cured the problem at the moment. Thanks for info Brian

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $715.00 of $25,000.00 Donate Now
×
×
  • Create New...