Jump to content

Sign in to follow this  
Guest 560driver

Version 1.10 Update

Recommended Posts

Guest 560driver

Just loaded this update and fired up my 74 right away to see some of the changes. First problem I noticed which in my mind is extremely wrong is: In the start sequence of any engine, at the n2 where fuel is normally introduced to the engine there is no fuel flow indication on the lower mfd until the engine is running and stable. In the previous versions of PMDG 747-400, the flow indication showed, what I believe to be properly, at the stable n2 cranking speed when the fuel condition lever was set to ON; 20-26% n2. The flow should read 2.0pph at the introduction of the fuel at any n2 engine speed. Will this problem be addressed?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...