Sign in to follow this  
Guest Sabadin

Disabling Multi-texturing

Recommended Posts

Here's my suggestion if you experience some studdering or drastic frame drops at high PAI airports. Disable the Multi-texturing option. What you will lose is water textures, but I'm not a pond jumper usually. What you'll gain is framerate and more important a smoother sim. At O'hare, with everything at atleast 90% my performance went up from about 12 to 18 fps, but again I was most pleased with how the sim flew with less jitters. My system is a P1.8, 512 Rdram, gf500ti, XP (slightly tweaked but not overclocked).Anyway, give it a try for fun and compare results with your previous setting. It works for me. Night flying is improved a lot also. PAI doesn't slow my system down anymore and with more traffic on the way, this is going to be a bigger priority for me. Seeing seven or eight aircraft moving for departure at 1000 feet in the Cessna is fun, but watching 20 or so later this summer with PAI additions is going to be a blast.Have a great weekend.Spruce

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Another way that works is to disable aircraft shadows and reflections. You get the performance gains around AI and keep the nice scenery :)

Share this post


Link to post
Share on other sites

Sabadin,Just curious, what's your system? Is is similar to mine? I'll try shadows and reflections as well. If I could hold 20 fps with no studdering at a fairly busy airport I would be most happy.Thanks,Spruce

Share this post


Link to post
Share on other sites

Athlon XP1700+256MB PC2100 DDR128MB Radeon 8500LE w/ Catalyst 2.1 driversintrgrated SB128. This gets me around 15fps avg at 1280x1024x32 with everything else maxed at KATL with 100% AI and the AFCAD files for it.When not looking at the gates I get around 20-25 fps(set 25 as my limit). Disabling Mulitexturing all together gets me about 18 fps with all the AI in view. Here's some pics to give a better idea. First is with everything on, second is with multitexture off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this