Sign in to follow this  
Guest PaulL01

Torque Revisited

Recommended Posts

Been playing with the Reno Racer and discovered there's a third way to adjust torque and balance. They can be adjusted out or in through the flightmodel menu by increasing or decreasing the torque and P sliders. But, I often find though that even after nulling out both sliders all the way to the left there's sometimes still to much torque or sometimes torque where there shouldn't be any (ie: twin engines). In playing with the P51, I started monkeying around in the aircraft cfg Weight & Balance section with the CG settings:empty_weight_CG_position=0.0,-0.3,0.0I noticed that by decreasing the center number which moves cg to the left, I can create more left torque and by increasing that same number which moves cg to the right, I can increase right torque or null out left torque. No noticeable effect in the air but considerable effect taking off or landing. Just thought those of you who are trying to adjust torque for one reason or another might try this. The above example creates left torque in the simple flight model. A positive 0.3 would decrease that strong left pull in the more complex flight model settings if the sliders in the flight model menu don't do the job. Also creates an effect that requires both aileron and rudder adjustments on takeoff and landing to balance the aircraft. Kinda cool.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Scanning for a response ..................................................................................................................................................................................................................http://ftp.avsim.com/cgi-bin/dcforum/dcboard.cgi?az=show_thread&om=7303&forum=DCForumID8&omm=6&viewmode=threaded...............................................................................................................................................................................................................................No response detected...End of scan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this