Sign in to follow this  
Guest

Ground detail structures and no more hi-res textures

Recommended Posts

I need help! My ground detail structures are gone! You know when standing on the runway you get some more details of the surface, not so smooth. It's turned on in the display options, I checked the FS2002.cfg and use the default textures. I also don't get the hi-res ground textures anymore. The sim loads the second best I guess anad then stops although my target frame rate is reached all the time. I got the hi-res textures all the time, but now they are gone. Maybe I should reinstall the whole FS2022? Please don't tell me so. :-(I've installed the nvidia 29.42 drivers.Any suggestions?Thanks and regards,MartinHere is a part of my FS2002.cfg[sTARTUP]ShowLogo=0DEMO=0LOADSIM=1LOADWINDOW=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=[PANELS]IMAGE_QUALITY=1UNITS_OF_MEASURE=0QUICKTIPS=1PANEL_MASKING=1PANEL_STRETCHING=1[Weather]WindshieldPrecipitationEffects=1MinGustTime=10MaxGustTime=500MinGustRampSpeed=1MaxGustRampSpeed=200MinVarTime=5MaxVarTime=50MinVarRampSpeed=1MaxVarRampSpeed=75TurbulenceScale=1.000000DefaultVisibility=0WeatherServerAddress=fs2k.zone.comWeatherServerPort=80ADVANCED_WEATHER=0LOADWEATHER=1MAX_UNLIMITED_VIS=128747DownloadWindsAloft=1[iNTERNATIONAL]ASLAT=2ASLON=1MEASURE=0[MISC]COM_RATE=7LOG_TIME=0FOREIGN_TRANSLATOR=0LOG_FILE=KNEEBOARD=0,252,227[GRAPHICS]FULL_SCREEN=1PERFORMANCE_MODE=0DEF_PERF_MODE=4TEXT_SCROLL=1AUTO_LOD=0DETAIL_TEXTURE=1WATER_EFFECTS=0TEXTURE_QUALITY=5EFFECTS_QUALITY=2CLOUD_SPRITE_PERCENTAGE=0.650000GROUND_SHADOWS=0SMOOTH_VIEW=1IMAGE_SMOOTHING=1TEXTURE_MAX_LOAD=1024COCKPIT_HIGH_LOD=1AIRCRAFT_SHADOWS=1LANDING_LIGHTS=1IMAGE_QUALITY=0TEXTURE_BLDG=1TEXTURE_GND=1TEXTURE_WATER=1AIRCRAFT_TEXTURE=2SEE_SELF=1PROPELLER_VISIBLE=1LOW_RES_RENDERING=0LOD_TARGET_FPS=14NUM_LIGHTS=8[REALISM]INDASPD=0PFactor=1.000000Torque=1.000000GyroEffect=1.000000CrashTolerance=1.000000General=0.500000UnlimitedFuel=FalseTrueAirspeed=FalseAutoCoord=TrueRealMixture=FalseStressDamage=TrueSunGlare=TrueGEffect=TrueManualLights=TrueGyroDrift=TrueCrashWithDyn=TrueCrashDetection=1[CONTROLS]KBDAIL=64KBDELEV=64KBDRUD=64PAN_RATE=400[uSERINTERFACE]MAP_ORIENTATION=2PAUSE_ON_LOST_FOCUS=1PROMPT_ON_EXIT=1PageID=3OpenATCOnCreate=0SITUATION=LessonsLevel=0LessonsTitle=0SelectFlightLevel=0SelectFlightTitle=61[sOUND]SOUND=1SOUND_FADER1=0.440000SOUND_FADER2=0.200000SOUND_FADER3=0.210000SOUND_FADER4=1.000000SOUND_FADER5=0.560000SOUND_FADER6=1.000000SOUND_QUALITY=4[DISPLAY]Device=NVIDIA GeForce4 Ti 4600Mode=1024x768x16UPPER_FRAMERATE_LIMIT=20MipMap=0TnL=1MultiTexture=0[TERRAIN]TERRAIN_ERROR_FACTOR=4.800000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=2TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=4.500000TERRAIN_EXTENDED_RADIUS=9.000000TERRAIN_EXTENDED_LEVELS=4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your texture quality setting.TEXTURE_QUALITY=3 display/scenery/tex quality 0=low,1=medium,2=high,3=max Kurt M

Share this post


Link to post
Share on other sites

I've just reinstalled FS2002 and I still don't get any hi-res textures beneath my plane. I guess it must be due to my new Asus Geforce4600. I tried all the drives from 27.42 to 30.30 to no abvail.Fs2002 just doesn't load the hi-res textures although all sliders are at max. Does any other pilot with a geforce4600 experience this problem?Please help me! I'm at my wits end.Regards,Martin K

Share this post


Link to post
Share on other sites

Hi Martin,Your original posting indicates (I believe) that you have your mipmapping disabled. Try enabling this (it's a checkbox in the display settings panel). Good luck.

Share this post


Link to post
Share on other sites

It doesn't seem that your multitexture isn't enabled. Big difference. Be sure tri-filtering is set and disable TnL. The sim is flawed with it on. By that I mean, your FPS doesn't improve and you will encounter more texture tearing or stuttering problems. jd

Share this post


Link to post
Share on other sites

Thanks, I tried all these options, but no luck. It's so strange, maybe there is an AGP memory problem? If I choose the lowest terrain detail level, the appropriate textures will show up. If I choose the middle setting, the new textures will also show up, but if I set to max, the new textures don't appear. I only get the ones from the second best setting. I'm standing on ground, so I'm not talking about these blurry issues.I'm really sad at the moment...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this