Jump to content

Sign in to follow this  
Guest dt1951

Thanks for the Help

Recommended Posts

Guest dt1951

Thanks all for the help in trying to resolve my problems with V-Speeds being deleted. I uninstalled an reinstalled all of the PMDG aircraft. I was having a problem when I pressed the activate A/T (pressing the screw head) during takeoff roll. When I pressed it the V-Speeds were deleted (no changes to weights, flap setting as entered in the FMC, etc...). The reinstall seems to have solved it. But wanted to thank all for the help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...