Jump to content

Sign in to follow this  
Guest Jerrymc3

747-400 engine sounds

Recommended Posts

Guest Jerrymc3

There seem to be no engine sounds on my 747. All other cockpit sounds seem to be working but when I switch to external view it sounds exactly the same as in the cockpit. When I push throttles all the way forward there is no change in sound(cockpit or external). Sound doesn't change with thrust reversers either. In the PMDG menu/Options/Sounds I have all boxes checked. I really don't like having such quiet engines. Any idea what could be wrong?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...