Sign in to follow this  
Guest horizonflyer

No PMDG engines running anymore??????

Recommended Posts

I've noticed that all of a sudden on all my PMDG a/c (747/737NG) the engines are never running anymore when I choose any PMDG a/c. I've never started cold and dark, always with everthing running - I've not changed any settings so I have no idea why this is happening.This doesn't seem to be a problem with other a/c, although I've not really double checked all my other a/c.I've looked into the PMDG settings and the MSFS setting and I have not made any chages and have nothing turned off, like engines on startup or anything like that.If anyone can let me know why this is happening I would appreciate it, normally I follow the same procedure choosing an a/c. I always start MSFS with the default Cessna (and the engines are running), join that airport I am going to fly from, then choose my PMDG. I have done this for years so why this is happening all of a sudden is very strange.Thanks,TomKORD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you checked how much fuel you have in the tanks. I have noticed that the 747 loads with the same amount of fuel you left it with previously. I have been on many a flight, shut down, reloaded only to take of for some circuits and find I run out of fuel.just a thought!matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this