Sign in to follow this  
Guest

Outboard slat deployment on default 747-400.

Recommended Posts

Howdy.I've asked this question, before, but have not gotten an answer, only one person telling me that the leading-edge devices I was talking about were, infact, ailerons and not leading-edge flaps... (If you're wondering, they're actually variable camber leading-edge flaps. ;))Anyway, my question: I've installed Flight Sim 2002 on two computers and on each installation the default 747-400's outboard leading-edge flaps do not deploy. The middle and inboard ones do but not the outboards, closest to the wingtip. Is there something wrong with my installation or is this something wrong with the default 747 model?Thanks! :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Shaun,For some reason the default 747-400 on FS2002 only has two slats per wing, rather than three as in real life.It's also go me stumped!James

Share this post


Link to post
Share on other sites

If you look at the outboard slat it IS there and it looks like it's a movable object (it doesn't jsut look like a texture)So i'm wondering why it doesn't deploy... oh well, POSky's is way better in more ways than this. Just wonderin. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this