Sign in to follow this  
Guest HeavyFan

PRJECT AIRBUS Problem??!!!!! Please Help!?

Recommended Posts

I downloaded this new PA A-320 form all the screens i saw it looks great!! But I have a problem with the plane Shaking and Shimmering in FS2002!! it's Like it does not want to idle!! Because when i release the parking brakes, and even with the parking brakes on, the plane creeps foward on it's own with the power at idle!!?? This and the POSKY A-330 have this shake and shimmering in FS2002! I know it is not the scenery as it is only default! I posted this type of question before, but no one really gave me input on how to fix this thing?? I don't know if it's the planes Airfile's itself, or maybe my Joy Stick?? Which is a MS FF2 stick, I have FSUIPC and I recalibrated my joystick sveral time's, and everything seems to work ok according to the SYSTEM check, all flight controls and positions work correctly!! PLEASE if anyone has anything to help me get rid of this VERY ANNOYING problem, I would apprecite it! As it seems like I am the only one that has this kind of problem in FS2002 in which the plane does this on the ground at a stand still!!!When I hit Shift-z, to see the info on speed,etc.......i see the G meter going up and down real fast between #'s?? Why it is doing this i don't know!?? I also don't know if it has anything to do with the vid Drivers I use, as I changed them to diffrent one's, but the problem still persits to be there!! PLEASE i want to enjoy these 2 planes but when it Shakes and Shimmer while at a standstill on the gound, it makes me not want to use these bird's!?? Oh also sometimes with the POSKY A-330 when i apply the Parkling brakes, the shaking stops?? So seems like the planes are not at Idle power on the ground?like it is trying to move foward very slowly making the plane do this thing?! So if you advance the throttles on a plane slowly in FS2002 like trying to taxi, that slight shaking and shimmering you see is what i am getting with these 2 planes at a standstill!! so PLEASE post up if you know how to get rid of this problem! Seems as if i am alone on this one!! MIKE-:( -:( -:(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

WOW! no one can help i guess!! I am very -:( -:( now!!!!

Share this post


Link to post
Share on other sites

I believe he is talking about PA. PA=Project Airbus PAI=Project AIBut, joshieca's post still applies. Go to the Project Airbus forums, they might know a little more, considering they made the plane. :)

Share this post


Link to post
Share on other sites

Ok guy's i will try, but like I said i have a similar problem with the POSKY A-330! I posted this in the POSKY forum, and all they told me was they don't have the problem and did'nt know what to tell me or what to do?? So I am really stuck here!! So i figured i would post it here to see if anyone can give me a hand to fix this thing!! But looks like I have no luck here either and it really sucks that it seems to be me only having this wierd problem!! MIKE-:(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this