Jump to content

Sign in to follow this  
Guest bigzig

Dead Panels 737NG after new installation

Recommended Posts

Guest bigzig

Hi together,Last weekend I "cleaned" my PC due of bad performance. After re-installing my PMDG737NG (from CD), there is no function, neither the MCP or EICAS, nor the PFD or any switch for VOR or something else does move. The airplane starts loading "cold&dark", the normal starting-procedures (f.e. overhead starting APU ) are done, there is "juice" everywhere - but no function on the panels.Using FS9 with CHPro, UTEurope, GrEnv, ActiveSky, PC: P4 with 2,8GHz, 2 GB, GeForce 6800 LENo update installed till now.The installation before worked fine, no problems till last installation.Any Ideas for help?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...