Jump to content

Sign in to follow this  
Guest fyrestrtr

PMDG 737 Problems/Questions -- Help Please

Recommended Posts

Guest fyrestrtr

I don't know what I did -- but something seems to have seriously rewired the autopilot/mcp.So I thought the easiest way to fix things -- was to completely re-install everything. So that's what I did, I removed PMDG, remove FS9, rebooted my machine, installed FS9, installed PMDG (with all updates).Then I tried the 737-NG Advanced Tutorial V2, and when the same problem came up -- that's when I decided to ask here.The problem is -- the auto throttle arm switch refuses to engage.I was following the tutorial, and it states (page 25):'Once cleared for takeoff, before rolling onto the runway, the Before Takeoff Checklist is completed:', and one item is AUTOTHROTTLE ... ARM.When I click the switch, the yellow A/T P/RST flashes and it refuses to arm.I started the plane from a 'cold & dark' state (by loading the default seattle delivery flight, and just changing the location to KTNT).So I decided that it probably happens in RL that the A/T doesn't arm, and I continued with the tutorial and everything on my screen was matching the screenshots in the tutorial -- I was controlling the speed manually.When it came time for the landing ... and the G/S and LOC were intercepted and everything was in the middle ... then....R flashed next to the IAS/MACH speed indicator, the autopilot stopped tracking the glideslope and instead LVL CHG got selected.Then, the airplane took a nose first dive, which I managed to pull up.Finally, when it landed -- as normal the spoilers came up and the autobrake came on.My reason for telling all this saga is that everything except the A/T is working as it should (according to the tutorial).Can someone tell me what I did wrong so I can continue with the tutorial? :(Thanks, and happy holidays.

Share this post


Link to post
Guest fyrestrtr

Man, it never fails. As soon as I type a problem, I find the solution myself.Sorry for the post...apparently, I'm too dumb to read the FAQ."No autothrottles after installing the PMDG 737NG 800/900 or autothrottle switch will not latchThis is caused failure to follow the Normal Checklist. Engine generators on the overhead panel are not selected ON after engine start, which causes the autothrottle switch to disarm. Turn ON the generator by cycling the GEN switch to ON momentarily and ensuring the Blue Gen off Bus light is out and the problem should be corrected."Gotta love it :DThanks, I'm back on course (heh).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...