Sign in to follow this  
Guest

horrible text in fs2002

Recommended Posts

I have been having a problem with the text display in flight sim 2002. My text tends to look garbled. Not exactly corrupt, but almost unreadable.This occurs with all of the ATC, ATIS messages and multiplayer text that rolls across the top of the screen. It doesn't affect the multiplayer chat window. (it seems very strange)I thought I saw something about this on a forum somewhere.If it makes a difference, I am using a Riva TNT2 and WinXP.PLease help me. I am almost loing my mind because of this.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you by chance used one of the tweaking programs?If I use the Geforce Tweak Utility to change the filtering method. On my system at least when I set change the "Level of Anisotropy" or maybe is the "MipMapping / Level of Detail" setting, the scenery improves but the text gets a little fuzzy around the edges.Hate to see you lose your mind. ;)Just my two cents worth.Pepe

Share this post


Link to post
Share on other sites

I had this problem with my GF4Ti when I enabled FSAA with one of the older Nvidia drivers. Currently I am using the 30.30s (not 100% stable) and I do not have the problem.Alex

Share this post


Link to post
Share on other sites

Same here. I get it when I enable anisotropic filtering on my Geforce 3.

Share this post


Link to post
Share on other sites

It's because you have anisotropic filtering enabled. The higher this setting, the worse the text will be. It I use 16-Tap Level 2, and the text is still readable, and only slightly distorted.Remember that anisotropic filtering will help with the DISTANT views, not so much the close up views of the scenery. So if you fly with less visibility, say 50 miles or less, just turn down your anisotropic filtering to a lower level, and the text should get better!Happy Simming :-)

Share this post


Link to post
Share on other sites

Like I stated fist off, I have an old TNT2 Riva video card. There isnt any anisotropic filtering, as far as I know. And I don't (think) that I have it enabled in the FS options. I am attaching a screenshot to help explain my text issues.One shot is of me playing Multi and you can see the text of the other players name, but I moved it next to the chat window to cut down on file size. The other one, you can see the info text in the top left corner. The ATC commands show up in this same manner.

Share this post


Link to post
Share on other sites

Why not try running FS2002 in fullscreen mode? Use ALT-ENTER to toggle between modes. You'll usually get a boost in framerates in fullscreen as well.

Share this post


Link to post
Share on other sites

I was thinking the same thing. I tried full screen last night (when I took the snaps posted above) and the same thing happened. I tried all of the resolutions from 800x600 to 1280x1024.Unfortuantely there was no difference with the text. I was very surprised how well it ran at the highest resolution though. :)And I usually get LOWER framereates in full-screen mode. I don't understand it, but I do. And there is no way to change the brightness in FS, so I have to run it windowed to get my gamma to where I can see anything. My vid-card seems very dark all of the time.

Share this post


Link to post
Share on other sites

I thank you all for the help, but I still need more. The Full Screen thing didnt make anydifference at all.

Share this post


Link to post
Share on other sites

Try turning your hardware acceleration to full for your video card. That worked for me.Bob

Share this post


Link to post
Share on other sites

I believe that the acelleration is set to full.I will check when I get home (as I am at work right now)Thanks for yet another suggestion. By comittee we can lick this problem.

Share this post


Link to post
Share on other sites

Yet another interesting development...I checked everything from above and nothing worked. So, I started playing the game (as I have previously done, with the crappy text)I wound up playing with a bunch of great guys and we were using Roger Wilco. I noticed that as I brought up the RW window, all my graphics on FS went all blocky (like it usually does) as it doesnt get Hardware Acceleration when it is not the active window.In this not accelerated state, my text was PERFECT. I am starting to think that this might be a D3D problem as all of my video drivers are up to date, and I have no other anomolies in any other games. Any other text bug fix ideas tech guys? My well is dry.

Share this post


Link to post
Share on other sites

Have you tried changing your Texel Alignment for D3D? Changing this value changes where the texel origin is defined and could clear up your problem. If you are using RivaTuner, GTU, etc. there is a slider to change the values. I think default is 3. You can experiment with this setting while the game is running. If you dont have one of these add-on tweakers, you can go to Display Properties>Settings>Advanced and choose the top left tab (should be the name of your video card) then Additional Properties>Direct3d Settings>More Direct3D it should get you there. Hope this works out for you.-------------Michael

Share this post


Link to post
Share on other sites

Thanks,That Texel Alignment was set at 4 (for some odd reason).When I set it back to 3, all was well. Now my ATC is not all garbled... my passengers all thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this