Jump to content

Sign in to follow this  
Guest visualchaosfx

A stuttering problem AGAIN!

Recommended Posts

Guest visualchaosfx

Last time I posted this problem was 3 weeks ago. Someone told me to go and do a search because there are a few threads about this problem. Well I did that 3 weeks ago. Ended up reformatting the computer anyways. Installed FS2004 and the PMDG 747. Founds some tweaks to make FS2004 run smooth. Have done maintenence every night on this computer after I fly flight i.e Defrag, disk scan, virus scan, registry scan, spyware scan, deleted stuff in the temp folder, deleted stuff in the temporary internet files folder, no processes are running in the background other than TrackIR. The PMDG 747 is updated. Everything was running great for the last 3 weeks up until last night! AGAIN!Frame rates in VC fluctuate between 16 and 19 and have stuttering. Frame rates in spot view fluctuate from 52 to 84 but have the stuttering. 2D panel view the frame rates fluctuate from 30 to 76 but have the stuttering. Funny thing is, I haven't touched any graphic setting since I set everything to my liking, which of course was 3 weeks ago! Again, this only happens when I use the PMDG 747. I have "adhered" to the guide lines on this messageboard but it gets frustrating to me when I've gone 3 weeks without a problem and then all of the sudden the stuttering comes back. The only solution I'm finding is reformatting and reinstalling the operating system and everything else. This is something I want to avoid!Here are my system specs:Systemax Desktop ComputerAMD Athlon 64 X2 Duel Core Processor 4600+2.41 GHz2GB of Ram250GB Hard Drive80GB Hard DriveWindows XP ProfessionalNvidia GeForce 7600 GT 256 MB PCI-E (2 DVI)SoundBlaster Audigy SE Sound CardEDIT: I'm starting to wonder if this is an FMC problem. Because I programmed the FMC for the flight from KLAX to KDTW. Its a save .rte file that I loaded into the FMC. After the FMC is programmed the stuttering is there.So I ended the flight and reloaded it again. This time the fmc is programmed with the flight plan but the legs page only contains the following that I programmed in myself: KlaxKDTW Kinda like a direct GPS type route. The original flight plan had 17 way points programmed into the legs page. But with the new flight plan that I have currently setup, has none and I get no stuttering?Whats up with that?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...