Jump to content

Sign in to follow this  
Guest Celt

Corrupted Overhead Panel

Recommended Posts

Guest Celt

Help!I have had the Queen and the 747-400F for a while now, however I am now getting corruption of the overhead panel. This occurs on both the Queen and the Cargo.I have tried uninstalling everything and reinstalling from scratch, and have gotten the latest FSUIPC, and tried the "delete the .ini" trick mentioned in a post long long ago (in a galaxy far far away).Attached is a picture of the problem. My best guess is that I have added an a/c which has changed a "default" FS9 gauge and corrupted it somehow. If the geniuses at PMDG can tell me which file to restore I'd be very grateful, or if my hunch is wrong, tell me what I've cocked up to get this to happen, or is this God's way of telling me to just buy the FSX version and stop piddling with FS9!!!!http://forums.avsim.net/user_files/178460.jpgBTW, the switches still work . . . Cheers,Chris Rolland.

Share this post


Link to post
Guest Celt

Further information. The "corruption" changes as I adjust the dome and circuit breaker lights (which of course provide overhead panel lighting). With all lights off there is no corruption, but with them all on . . .

Share this post


Link to post
Guest Celt

Continuing my own investigations as no one has come up with anything, I have uninstalled EVERYTHING from my FS9 folder (and delete the whole FS9 folder and everything in it. I have now laboriously reinstalled FS9, and my scenery, and now the PMDG is the first aircraft on . . . but THAT hasn't fixed it . . . I'm going to update my nVidia 8800GTS driver just in case, but I'm clutching at straws . . .would someone who knows what they are talking about please tell me what could cause this . . . I want to fly my Queen!!!

Share this post


Link to post
Guest Celt

Solved . . . well reinstalling everything made no difference, neither did replacing the driver. Then I had a brainwave as to the only thing I've changed in recent weeks. My Monitor.Previously I had a 19" CRT which gave me a flicker Free 1920x1440 resolution . . . but that went on the fritz a few weeks back, so I bought myself a second hand Lacie Electron Blue 22" CRT Monitor, probably the best CRT monitor ever made, and this baby supports 2048x1536 at a flicker free 85Hz, so I upped the resolution for FS9 . . .Now if I drop FS9 to 1920x1440 the problem goes away, but if I up it again to 2048x1536, it comes back. So I'm back at 1920x1440 for now, but this may be a problem for anyone with a nice 30" LCD as well, so perghaps a bug hunt is in order . . . do I get a free MD-11 for finding this!!!? (Only kidding, I'll be buying it as soon as they have gotten the Saitek X52 Profiler Drivers for Vista sorted as my FSX is loaded on my Vista partition ready for the joys of DX10 . . .)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $715.00 of $25,000.00 Donate Now
×
×
  • Create New...