Sign in to follow this  
Guest cliffie1931

Help from PMDG please.

Recommended Posts

After saving a Flight Plan (in the new FSX 747-400 under Vista)I cannot reload it as I continually receive a message reading "Not in database"After creating my Plan I have saved (?) it on the RTE page using the RTE Copy button.I don't have this problem with any of the PMDG Flight Plans.I have tried solving the problem in the forum under the heading of "How do we save a Flight Plan in the FMC". Jim has tried to help but we haven't been able to solve the problem.Cliff

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Cliff.I also get the same problem when working through the PC Pilot (Vol 46) Airliner tutorial. I do not receive the 'KSFOKLAX001 SAVED' message when pressing the RTE COPY button (5L) on the FMC but I do get the 'COMPLETE' response. I have looked for the file on my PC but cannot find it.RegardsTim

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this