Sign in to follow this  
Guest

Blurry FPS Text

Recommended Posts

Hey everone. Whenever I force my LOD to a negative settings (i.e. -3) and force level 4 anisotropy filering, my FPS counter gets blurry and becomes a much darker red. I am currently running a GeForce4 Ti4600 and run my monitor and FS2k2 at 1024X768X32. Is this normal?Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I posted this for a similar problem the other day, it might apply to you as well:Have you tried changing your Texel Alignment for D3D? Changing this value changes where the texel origin is defined and could clear up your problem. If you are using RivaTuner, GTU, etc. there is a slider to change the values. I think default is 3. You can experiment with this setting while the game is running. If you dont have one of these add-on tweakers, you can go to Display Properties>Settings>Advanced and choose the top left tab (should be the name of your video card) then Additional Properties>Direct3d Settings>More Direct3D it should get you there. Hope this works out for you.-------------Michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this