Jump to content

Sign in to follow this  
Guest navneet_cxp

747X Framerate Issue

Recommended Posts

Guest navneet_cxp

Hi guys,I have major framerate issues with the 747X for FSX only when i'm either on the tower view or the outside view:spot.I get 35+ frames in the cockpit. I have gone through all the forums hosting this issue and have tried all the tips n tricks available including a clean install. No improvement on the frames.Need Help guys. I dont have any problem with any other addon with FSX. I get 45+ frames in FSX with any other addon. In FS9 i have no issues with the 747. I get 60+ frames in FS9.Thanks in advance.Regards,Navneet ReddyA320 F/Owww.airdeccan.net

Share this post


Link to post
Guest Just747-400

Hi Reddy,I had the same issue with low FPS and stuttering while in tower or outside view, I guess is related to the new sound engine on this MSFSX version. What did it for me was the updating of the sound drivers, thou I am still noticing stutters and audio hesitations, but not as much as I had before. I sought initially that is an ATI video card issue, on FS9 as you stated there are no issues as such. If by any chance you find any tweaks please let us know, I know it is quite frustrating.Also if anybody got some ideas or tweaks related to this please post them.

Share this post


Link to post
Guest navneet_cxp

Hi Alex,Finally fixed it...!!!! Well my problem was with the anti-aliasing setting in the nvidia control centre. "The Override any application setting" option was creating problems for me. So what i did was, enabled anti-aliasing within FSX and selected the "Enhance the application setting" in the Nvidia control centre. This way i get 30+ frames in the outside view. Well here's my config for you to know.Inter Core 2 duo extreme 6700Nvidia 8800GTS 640 MBKingston HyperX gaming Ram 2GBSeagate Barracuda 7200 rpm 250GBCreative Sound Blaster Audigy 4Regards,-Navneet ReddyA320 F/Owww.airdeccan.net

Share this post


Link to post
Guest navneet_cxp

Heres a sample video after the Fix.

-Navneet ReddyA320 F/Owww.airdeccan.net

Share this post


Link to post
Guest Just747-400

Thanks Reddy! I was wondering if anybody else with a ATI card is experiencing the same problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...