Jump to content

Sign in to follow this  
Guest didi0226

fsx display issues

Recommended Posts

Guest didi0226

Hi,First flight tonight with my brand new bird 744x and also first disapointment.Everything goes fine and then after a while,i get nothing in outside view and soon after the cockpit disapears with no fsx crash,i just end with a black display no outside views,this happens app 10 minutes after the flight have started.Event viewer goes as this:Faulting application fsx.exe, version 10.0.61637.0, time stamp 0x46fadb14, faulting module PMDG_747400_Main.DLL_unloaded, version 0.0.0.0, time stamp 0x472b3a38, exception code 0xc0000005, fault offset 0x210e6a20, process id 0xfc8, application start time 0x01c8556dfb22c3fe.I've been through the dll.xml stuff as i have the wilco 737 installed.<?xml version="1.0" encoding="Windows-1252"?>Launchdll.xmlFalseFalseObject Placement ToolTrueFalse..Microsoft Flight Simulator X SDKSDKMission Creation Kitobject_placement.dllTraffic ToolboxTrueFalse..Microsoft Flight Simulator X SDKSDKEnvironment KitTraffic Toolbox SDKtraffictoolbox.dllVisual Effects ToolTrueFalse..Microsoft Flight Simulator X SDKSDKEnvironment KitSpecial Effects SDKvisualfxtool.dllFSForce DLLfalsefalseC:Program FilesFSForce 2.0FSForce.dllPMDG OptionsFalsePMDGDLLsPMDGOptions.dllPMDG EventsFalsePMDGDLLsPMDGEvents.dllPMDG SoundsFalsePMDGDLLsPMDGSounds.dllFSUIPC 4FalseModulesFSUIPC4.dllMaddog 2006FalseFalseC:Program Files (x86)Microsoft GamesMicrosoft Flight Simulator XModulesLeonardoSH.dllLevel-D SimulationsFalseFalseModulesLVLD.dllAddon ManagerFalseFalsebglmanx.dllIvApFalseC:Program Files (x86)IVAOIvAp v2ivap_fsx_bootstrap.dllFeelThere PIC737X HelperFalseFeelThereB737PIC737XH.dllMy fsx is brand new fresh reinstall+acceleration pack everything from scratch.One thing very strange at a certain time i've lost sound cockpit sound,reloaded the sim and load the 744 and the vnav swith was on and i was unable to turn it off the fmc was still loaded from previous flight??My configuration is:coreduo 67004 gigs of corsair 64008800gtxvista64 latest nvidia drivers+lates windows updatefsx+accelerationBtw i'm flying online.?!Regards and thanks for any forthcomming help.

Share this post


Link to post
Guest didi0226

>Hi,>First flight tonight with my brand new bird 744x and also>first disapointment.>>Everything goes fine and then after a while,i get nothing in>outside view and soon after the cockpit disapears with no fsx>crash,i just end with a black display no outside views,this>happens app 10 minutes after the flight have started.>>Event viewer goes as this:>Faulting application fsx.exe, version 10.0.61637.0, time stamp>0x46fadb14, faulting module PMDG_747400_Main.DLL_unloaded,>version 0.0.0.0, time stamp 0x472b3a38, exception code>0xc0000005, fault offset 0x210e6a20, process id 0xfc8,>application start time 0x01c8556dfb22c3fe.>>I've been through the dll.xml stuff as i have the wilco 737>installed.><?xml version="1.0" encoding="Windows-1252"?>>> Launch> dll.xml> False> False> > Object Placement Tool> True> False> ..Microsoft Flight Simulator X SDKSDKMission>Creation Kitobject_placement.dll> > > Traffic Toolbox> True> False> ..Microsoft Flight Simulator X SDKSDKEnvironment>KitTraffic Toolbox SDKtraffictoolbox.dll> > > Visual Effects Tool> True> False> ..Microsoft Flight Simulator X SDKSDKEnvironment>KitSpecial Effects SDKvisualfxtool.dll> > > FSForce DLL> false> false> C:Program FilesFSForce 2.0FSForce.dll> > > PMDG Options> False> PMDGDLLsPMDGOptions.dll> > > PMDG Events> False> PMDGDLLsPMDGEvents.dll> > > PMDG Sounds> False> PMDGDLLsPMDGSounds.dll> > > FSUIPC 4> False> ModulesFSUIPC4.dll> > > Maddog 2006> False> False> C:Program Files (x86)Microsoft GamesMicrosoft>Flight Simulator XModulesLeonardoSH.dll> > > Level-D Simulations> False> False> ModulesLVLD.dll> > > Addon Manager> False> False> bglmanx.dll> > > IvAp> False> C:Program Files (x86)IVAOIvAp>v2ivap_fsx_bootstrap.dll> > > > FeelThere PIC737X Helper> False> FeelThereB737PIC737XH.dll> >>>>My fsx is brand new fresh reinstall+acceleration pack>everything from scratch.>One thing very strange at a certain time i've lost sound>cockpit sound,reloaded the sim and load the 744 and the vnav>swith was on and i was unable to turn it off the fmc was still>loaded from previous flight??>>My configuration is:>coreduo 6700>4 gigs of corsair 6400>8800gtx>vista64 latest nvidia drivers+lates windows update>fsx+acceleration>Btw i'm flying online.?!>>Regards and thanks for any forthcomming help.I've just forgot to sign my message.Didier Querville

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...