Sign in to follow this  
Guest TimD

T-38 Talon gauges backlighting

Recommended Posts

Hello,If you look closely on the FSD site, there is pic showing the gauges backlighting at night on the T-38. I tried "L" but that enables only the dome light and not gauges backlighting.Do you know the right key to use ?Thanks.Nadege

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Panel lighting is controlled within FS 2002 using shift-L. Backlighting only occurs in the VC.Regards,Owen

Share this post


Link to post
Share on other sites

Owen, no offense but when I Hit "L" it lights all the cockpit but I do not see the gauges backlighting in the VC.If I hit Shift+L : nothing happens.I must miss something.Nadege

Share this post


Link to post
Share on other sites

Make sure on the hardware settings the number of lights is at least 6.BobG

Share this post


Link to post
Share on other sites

>Owen, no offense but when I Hit "L" it lights all the >cockpit but I do not see the gauges backlighting in the VC. >>If I hit Shift+L : nothing happens. >>I must miss something. You might have reassigned the keystroke combination to engage the panel lights. Try using the mouse on the light controls in the 2D panel to turn on the panel lights. Then see what happens. [link:www.fsheartland.net]http://www.fsd-international.com/team/Heartland_sig.gif

Share this post


Link to post
Share on other sites

Do you have in Settings>>Hardware>> Check number of lights or something to that effect. Set to at least 6 and see if that solves your problem.BobG

Share this post


Link to post
Share on other sites

Thank you for hints Bob and Tim.My lights effect in Settings>>Hardware>> is set to full and I did not change keyboard assignment.It is not that I cannot swith the light in the cockpit on. I can see the "red" light in the 2D panel and also in the VC. But I cannot see the gauges "white" backlighting effect nor in the 2D panel and 3D panel. I would like to see it because it is the first it has been done with Gmax ? I suspect it is related to my GE Force II 64mb card.

Share this post


Link to post
Share on other sites

You will not see the backlighting in the 2D panel. These are mostly gauges from the FSD archives, that do not have that feature coded into them. But you should see backlighting in the 3D panel.I don't think it is your GeForce card. But what drivers do you use? If you are not using the NVidia Detonator reference drivers, and are using some kind of OEM driver that came with the card, that might be the culprit.Otherwise I have no idea. It works fine on other folks systems.:-outta [link:www.fsheartland.net]http://www.fsd-international.com/team/Heartland_sig.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this