Archived

This topic is now archived and is closed to further replies.

Guest United

What version Windows Can Use The 4gb Patch?

Recommended Posts

In the MD-11 introduction, a "Patch" is mentioned to make FSX.exe use more RAM. Is this patch only for a 64 bit OS? I have Windows XP Home, it's only 32 bit, right? Therefore I should not bother to patch, right?Randy Jura, KPDX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The patch is only needed for 32bit operating systems, like your XP Home. That means You need the patch. However, if you only have 2Gs of ram and your system is working OK, there's no need to apply the patch. But, if you have > 2Gs of ram and/or are getting system crashes while running the game, go ahead and apply the patch. Also make sure you have FSX's SP2 installed. That - automatically - applies a second patch to your FSX.exe file that is also needed to complete this process.

Share this post


Link to post
Share on other sites