Jump to content

Sign in to follow this  
Guest

MS FF2 Joystick & 767 PIC

Recommended Posts

Guest

Anything special I need to do here with configuration?It seems with autopilot engaged, I am having one heck of a fight on my hands with the stick throwing me out of my chair with full axis deflections of the elevators and no recentering, I end up with the stick canted over to the right and forward after a bit of flight time after the autopilot commanding a climbout/right turn/level sequence.Chirping down the taxiway is great, with just the right amount of jitter to make one feel like the plane is moving, unlike the default MS planes which make you think you forgot to take the brakes off and are dragging the tires :-lolRunning PIC on FS 2K2 if it matters any. No special things installed, PIC right off the CD + FS 2K2 patch.I have searched through the old forums, but no one seems to have a Force Feedback 2 stick...Ray

Share this post


Link to post
Share on other sites
Guest

Hi RayAre you trying to fly the aircraft by hand with the AP engaged? If so, that would be your problem.There is an updated driver for the MSFF2, and I think there is something for XP users to install as well.A couple guys here have the MSFF v2 so they may know more, I have the older version 1 and love it....but don't try and fight the autopilot, you will loose ;-) If I need to touch the stick to change views or something in flight, I am careful only to touch the hat or switch...as soon as the stick senses you are holding it (touch sensitive as it is), it will position the stick where to autopilot wants it to be with full force.You should never be fighting the AP in a normal flight mode ;-)Rob.

Share this post


Link to post
Share on other sites
Guest MB327

That is the stick I use. Here are my settings for the 767PIC,In Game Controller Properties:-select the "Microsoft SideWinder Force Feedback 2" controller-click "Properties"--select the "Forces" tab---Force feedback level = "Medium"---Return-to-center tension = "Low"In FS2002:-from the menu select "Options" then "Controls" then "Forces"--select "Enable force feedback"---select "Stick shaker"---select "Ground bumps"If I get bored, I will also select the other 3 boxes but not very often. I think the "Control surface forces" is way off the mark in realism so I have come to keep it turned off almost all of the time.It also helps to provide plenty of null zone around the "center yoke" position.Try this combination for a while and see how you like it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...