Sign in to follow this  
mikesflight

Problem with Mike's 727...

Recommended Posts

Anybody else having climb issues with this excellent aircraft??at 1000 FPM above 10,000 she stalls around 20,000 with speed set at 280 to 300.Anybody else notice this??Thanks in advance!!JC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nope, I don't have any problems with his 727. Maybe it's your panel.....don't know......sorry.

Share this post


Link to post
Share on other sites

the only thing that I want to know is what are the actual fuel flow rates for the 727.I looked it up in FSNav and it tells me that for climb it should be around 15000 lbs/hr. That can't be right, because I'm getting at cruise power about 400 lbs/hr per engine.does anyone know what the correct numbers are on the fuel flow for climb, cruise, and descent?Thanks in advance for any help.

Share this post


Link to post
Share on other sites

Yes, I found problems in trying to gain altitude. I like the aircraft (have also downloaded quite a few textures for it for AI flying), but found to my dismay that the plane would not continue to gain altitude - in fact quite the opposite.I went into the config file and made the following amendments:[TurbineEngineData]fuel_flow_gain=0.002inlet_area=22.000 //was 18.000rated_N2_rpm=29920.000static_thrust=20000.000 //was 16000.000afterburner_available=0reverser_available=1[jet_engine]thrust_scalar=1.250 //was 1.000Now increases altitude after take off.I am no expoert on tinkering with the config file. This just happened top work for me.CheersMike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this