Jump to content

Sign in to follow this  
Guest

PIC & FS Scen. Enhancer / Lago's Amsterdam Schiphol 200

Recommended Posts

Guest

After installing FS Scenery Enhancer *and* Lago's EHAM 2002 I exprienced shimmering/flickering of the runway/taxiway textures.This occurs on all airports except for EHAM.(leading me to the conclusion that EHAM 2002 causes it...)After some experimenting I saw that PIC was moved to priority 3 in the scemery library. Moving it back to 1st seemed to have solved the issue. Now PIC is #1, EHAM2002 is #2 and FSSE is #3.However...sometimes I still see the shimmering/flickering which I can resolve by just switching the FSSE scenery off and on again in the scen.lib. (bit tedious...espc. on approach ;)Also I've seen that the 767's landing gear is always a few inches below groundlevel. Any cause for that?Question is:Does anyone else have this combo installed and suffered from the same problem? If so, were you able to solve it?Are there any other things I'm overlooking?Any help is appreciated!RichterEHAMSys specs:==============FS2K21,9 Ghz P4GeForce2 GTS, monitor 1RIVA TNT2 model 64, monitor 2Nvidia 23.12 driver.Installed extra

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...