Jump to content

Sign in to follow this  
Guest

start procedure

Recommended Posts

Guest

hey, I have done the proper start procedure on the 767 pic panel. apu on, fuel selectors in etc.. then you need to have the packs to off* and turn the start valve to the left. etc... my duct pressure IS AT 25 like it says to be at.. and my engines still wont start, so I went back over the start pro. and it is all correct. and still doesn't work, thank you

Share this post


Link to post
Share on other sites
Guest Martin

Are your isolation switches on?Martin767 fetishistIt's a lot like life and that's what's appealing

Share this post


Link to post
Share on other sites
Guest Ian_Riddell

Were your fuel pumps switched ON (overhead panel)? I tried not switching them on yesterday...and, although the starter was turning the engines quite nicely, I couldn't get the engines to light off (noting here that this shouldn't stop you on the real aircraft ;-) ).Cheers.Ian.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...