Jump to content

Sign in to follow this  
Guest BAW264

PIC767 messed up my FS

Recommended Posts

Guest BAW264

Hey PIC team, I installed my 767PIC and after I install it I get like wierd lines and suff like that on my plane and scenery. And I deleted it and still has a PIC tab on the Header. What should I do to get it away :-wave :-outta :-wave

Share this post


Link to post
Share on other sites
Guest WorkingStiff

Did you "DELETE" 767 PICor did you "UNINSTALL" it?

Share this post


Link to post
Share on other sites
Guest flightpro08

Did you install the FS2k2 patch? (Also make sure not to install the FS2k or 1.1 patch.)Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 30.30 Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition*No CPU or GPU Overclocking*3dMark2001SE Score: 10480

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...