Sign in to follow this  
Guest JZL 1

I'm having blocky graphics, what's going on?

Recommended Posts

Hi everyone,Recently after I've installed a new graphics card driver, my graphics seem to be very blocky, whereas sometimes they're very smooth.After I've pressed Alt+Enter twice to exit and enter Full Screen Mode the problem seem to have been solved, but the graphics become blocky again after some time.I've switched on Anti-aliasing in FS2002 and Anti-aliasing to full in the settings page for my graphics card. I've even installed the latest DirectX drivers, but all these don't help. Can someone please help me? (By the way I'm running in 1024x768)AMD Athlon XP 1700+512MB DDRATI Radeon 8500 64MB DDRCreative Sound Blaster AudigyRegards,Lee Wai-Meng

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Lee,As interesting problem you have there, usually with a simple cure. Try visiting http://www.guru3d.com, and download the very latest BETA drivers for your ATI card. They have just started to introduce files written for DirectX 9 - so hopefully these should work very well with your Radeon 8500.Firstly, try uninstalling the old drivers before installing the new drivers for card.If all else fails, just resort back to your original drivers.

Share this post


Link to post
Share on other sites

You may want to check out the forums at www.rage3d.com , which is a good tech site in general and specifically for Radeon owners. There are guides for uninstalling and reinstalling drivers, plus a couple users make custom driver sets that can be pretty good. You may want to check out the Rage3DTweak utility as well.FSAA may not work at the full settings depending on the resolution. Also, set the filtering within FS02 to Bilinear, and enable Anisotropic Filtering at 4x or 8x within the radeon Display properties (I'd do it for both D3D and OpenGL apps, but Fs02 itself is D3D [DirectX]). Aniso works great on the 8500, will help that problem some, and it doesn't entail as much performance hit as does enabling a gob of FSAA (a/k/a "Smoothvision" in Radeonspeak). I usually enable a little of each, and can run FS02 at 1280x1024 at a respectable ave. framerate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this