Sign in to follow this  
Guest YUL1846

SBRelay hangs on start-up

Recommended Posts

Hi all,I am an avid reader of these forums, but as you can tell I don't post all that often. Usually I find the answers to all of my questions/problems by using the search features.I've been flying on Vatsim for about 1 year now.Never had a problem with FS2002. When I changed over to FS9, had a few hiccups, but ironed them out pretty quickly and easily.I haven't been able to fly online for a couple of months now, but have been able to find the time recently. My problem is that when I try to start SBRelay, it just hangs there, nothing else; Doesn't show any text in the window. When I try to just it down, I get (not responding).I went over to the SBRelay site and tried all the suggestions for my problems, but to no avail: have DirectX 9.0b, turned off all firewalls,everything...Hope someone can help please.J-P LevisCYULP.S. Is there another way to fly on Vatsim other than the standard way (ie. FS9, SBrelay, SB, SBHost.dll). In case I can't get SBRelay to work. Cause I'm really keen on getting back on-line

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bonjour J-PAs no one else is replying let me try a few suggestions.First, it's good to know your basic system XP, 98 or what? If XP did it run with this OS in the past. Have you asked yourself what changes you made either to your system in general or to FS in particular prior to this problem occuring. Have you tried downloading a fresh copy of SBRelay.Did you send chocolate to the author for his wife."P.S. Is there another way to fly on Vatsim other than the standard way (ie. FS9, SBrelay, SB, SBHost.dll). In case I can't get SBRelay to work. Cause I'm really keen on getting back on-line"Sorry but the answer to this one is NO.bf

Share this post


Link to post
Share on other sites

Hi bf,As a matter of fact, I just got it working this evening. I had come back to close my own thread when I noticed your response. Thanks for the help anyways.>Did you send chocolate to the author for his wife.:-lol :-lol :-lol as a matter of fact he seemed a bit stumped himself, as to what my problem could be.Then I tried one of his suggestions for another problem (ie. problem: FS9 connecting with SBRelay), and disabled my network card. Then I started SBRelay, and it started up. Then when I re-activated it, it started again, and worked like a charm........until a (*^(&$^$^@#%$# CTD decided that my flight was over.Thanx again,J-P Levis CYUL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this