Sign in to follow this  
Guest dape

squawkbox main programm does not find session

Recommended Posts

Hello,I used squawkbox a while ago without any problems. I followed the tutorial step by step. started sbrelay thenfs9, opened a multiplayer session and joined the sbrelay session.started SBhost and then the squawkbox main programm. when it starts searching for a session it doesnt find anything.i used to be on broadband and a router now I am on dialup, no firewall or anything like that. any idea what is wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the exact same problem, someone please help!!

Share this post


Link to post
Share on other sites

Are you using SBhost.exe or HostSB.dll? For your host program.If you are using the dll, try the exe, you can find it in your SB folder.One other thing to try is, when you start SB start it by clicking on the Squawkbox.exe file in the SB folder, do not use the start menu or desktop short cut. That fixed a problem I have some waht like yours.If that still does not work, try using this program over SBRelay. http://www.ivao.org/data/files/software/FS9SB2MP.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this