Sign in to follow this  
Guest jay dubin

SBRELAY problems

Recommended Posts

I'm sorry if this is posted in the wrong forum. And i appologize in advance if it is. If i am in the right forum. Please help.Hello everyone. I get this message whenever i start up SBRELAY. Do you know why, or what is causing this: 040609 15:15:53 Starting servers... 040609 15:16:00 ERROR 0x887700fa opening 2002 session 040609 15:16:03 FS2004 server started I have done everything i can think of. I have already downloaded new copies of everything fs related and i'm still getting this message. I have not been able to fly online for the last month now. And i want to get back to the skies of vatsim. and other times it just sits there with the mouse as an hourglass (meaning my computer is busy, you know, normally it is a pointer, but it is the hourglass) and then i check and sure enough when i go CTRL ALT DEL it says the program is not responding and it never gave me that message saying it had an error. This problem is happening more frequently then the times it gives me the error. Any help is appreciated, even if you don't know what it is, please respond. Thanks as always. Jay

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this