Sign in to follow this  
Guest FLEX_45

FS Pauses When Connected to SB

Recommended Posts

Hello guys,I have spotted a system anomaly when I fly online, I hope someone has a solution for it :-)Here is the problem:When I fly offline, everything is smooth, ~37-40 FPS steady with no stuttering.When I connect to Vatsim (NO Multiplayer) the FPS remain steady at this level (37-40) but the sim pauses for miliseconds every 5-10 seconds.I tried connecting to all Vatsim servers and the problem still exists. I have no idea what is causing this.Does anyone out there has a clue? :-)ThanksMariosP.S. My system is P4@3.0 Gigabyte GA-8IK1100 mobo, gainward Geforce 4 256 DDR, 512 RAM (Kingston@400) S-ATA 80 GB HDD, WinXP, DirectX9b, Latest, mobo/graphics card/bios drivers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All software used with connection for Vatsim takes some power from procesor. I expect you have not lock framerates.And procesor loos power for compute higher and higher framerates. Lock framerate about 30 frps. Your eye can not see difference between 30 37 fps. in this you can save performace for compute other soft, like SB, SB relay .. and so on..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this