Sign in to follow this  
Guest VAC4153

HELP WITH VATSIM !!!

Recommended Posts

Hello everyone, i have a little trouble in VATSIM perspectivly in Squawkbox.Firstly here are the software i got installedAVCSB RELAY 1.2SQUAWKBOX 2.3Here is how i run it...Start Sb Relay 1.2 -> Start Msfs 2004 -> Start Multiplayer Session -> Create Flight -> Click On Alt -> Drag My mouse to Modules Drop Down List -> Then Put my mouse on HostSB -> Click Run -> Click Alt + Tab -> Run Squawkbox.exe -> Set my playername to 'Squawkbox' -> TCP Setting -> Click Start Search -> It Finds 'SBRelay - SquawkBox 2 (1/814) -> i join that -> Then i get an error message, you knw the ones where u either click send or don't send.When i click Click here for detailsit supplies me with thisAppName: squawkbox.exe AppVer: 2.3.0.5 ModName: user32.dllModVer: 5.1.2600.1134 Offset: 0001a0easo the file stopping it is user32.dll and when i searched for it on my computer it gave me the following directoryC:WINDOWSsystem32So its a system file... I did not have this problem when installing vatsim three weeks ago... but then i had to reformat and now i got this problem... And i have reformated 4 times yesterday so there is nothing wrong hehehe, and i know how to reformat so its not the reformat issueAdvice would be apreciated Cheers,Marc

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm having exactly the same problem, if anyone has a solution?

Share this post


Link to post
Share on other sites

hey... are u running ur internet connectino using a router ?Thanks,Marc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this