Sign in to follow this  
Guest

PC 2.2 Stutters

Recommended Posts

Hello everyone. I've been out of the ProController scene since sometime before the SATCO system was replaced. I've just recently been able to get back into controlling with PC and those are my full intentions. I logged on tonight as an observer to bring back some old memories and remember how the program works. I hadn't forgotten much and am still pretty comfortable with the program. But, I noticed that I was getting some long pauses every few seconds with perhaps a 2 second pause when it did. Something go quirky with my installation? I tried all 3 US servers and got the same results. I have DSL that was getting very good pings from the servers so I'm at a loss as to why I'm getting the pauses every few seconds. I simply don't remember PC doing that before while I was a controller with SATCO. Any ideas/help? It'd be most appreciated. Regards,Dan Zollnerhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Depending on how many users are online in the entire network (not just your local area) PC can take up to 15 minutes to fully "establish" itself on the network.. during this time period, it could seem to lag out every so often, or be non-responsive. ASRC doesn't have this problem.Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this