Sign in to follow this  
nick

Connection Problem

Recommended Posts

Hi All,After complete reinstall I have a connection problem. Everything works fine until I get to the point of right clicking on the hostsb to connect to the game and I get a "wsaeconnrefused" or a box simply refusing entry.Have tried all I know but with no success and need some help. This problem is a first because SB have performed flawlessly.Appreciate any help.Regards Nick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think vatsim is down. I get the same wsaeconnrefused if you go to servinfo you can't connect either. Anybody have any answers?

Share this post


Link to post
Share on other sites

I am not sure about the wsaeconnrefused error. Are you still having problems? If so, please state what you have changed since the last time you were able to connect without a problem. Also when that was and what version of FS you are using so I can have a better clue what to suggest.

Share this post


Link to post
Share on other sites

The ipaddr.txt that comes with SB is grossly out of date. I assume you updated your list before trying to connect?VATSIM is not now and has not ever been "down". Some servers come and go at times due to hardware problems and the like but the network is still there.At the moment, only the Greek server is off the net.cz

Share this post


Link to post
Share on other sites

Thank you both for the response, I finally realized it had to be a out of date server address. Find the area on vatsim of who's online and went for the 208.224.174.24 addr: yep works fine. Thank you for the help.Regards Nick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this