Sign in to follow this  
Guest markpodbery

Microsoft Error report (Help needed please!)

Recommended Posts

Hi all,Just looking for some quite serious help really.I used to have WinXp on my PC but due to getting this annoying microsoft error report in when running flight sim 2002 I went back to Win2K. Crashing was less frequent but still got this error report a couple of times a week when flying with Vatsim.I last week reloaded my PC put all the newist drivers on my PC for each piece of hardware, also used the windows update program and installed all latest software and patches. Tonight I went to fly online with vatsim and it crashed twice in ten minutes with this send error report to microsoft. Very annoying and embarressing!Basically my PC is:Flight sim 2002Squawk Box ver 1.0Roger wilcoAthlon 2600Radeon 9700 Pro1 Gig memoryI do use a 56K dialup connection due to not being able to get broadband where I live? Could it be that?Here is the error report from event viewer of the crashThe description for Event ID ( 1000 ) in Source ( Microsoft Flight Simulator ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: fs2002.exe, 8.0.0.10919, d3dim700.dll, 5.3.1.902, 000148df.Any help from anyone would be great!Thanks Mark P

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mark:Looking at your set-up you shouldn't have any problem even with XP. The one thing I notice is your version of SB. You might consider upgrading to 2.3.4 for FS2002. This may cure your problems.

Share this post


Link to post
Share on other sites

HiThanks for the reply.I have just installed the latest version of SB and the PC has just crashed.As a test I decided to fly offline but had excactly the same crash in the error report.Any help would be great.MArk

Share this post


Link to post
Share on other sites

So you have the crash even without SB running? Any chance it could be a problem with an aircraft you have installed in FS2002?Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this