Sign in to follow this  
Guest NG666

HostSB.dll, i dont get anything up

Recommended Posts

Hi all...I have setup my FS9 to join Vatsim, everything looks nice and go into the action at sqwakbox.when return in FS to HostSB i get nothing, the box is just gry all over, when i right click, nothing.I have a regisertd ver of FSUIPC.dll ver.3.11.any idea on what im doing wrong??best regardsRolf

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try to use SBHost instead, it is an external program that hosts the SB session. And you wont get the hangups anymore!

Share this post


Link to post
Share on other sites

I have followed that tutorial, all good to point 10. im able to click "click here to get into action". and nothing more.

Share this post


Link to post
Share on other sites

Verify you are using the updated version of HostSB listed on the VATSIM software page:http://library.avsim.net/esearch.php?DLID=...hor=&CatID=RootAlso check the trouble shooting suggestions on here for possible problems.http://www.chocolatesoftware.com/sbrelay/contact.html(update to DirectX 9.0b if you have not done so already)Another page to check your setup against is:http://www.fsnordic.net/article/tutorial/s...4/sb_fs2004.php

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this