Jump to content

Sign in to follow this  
Guest dshamblin

My Aircraft does not appear on ServInfo!

Recommended Posts

Guest dshamblin

I am running FS9 with sbrelay. I can connect to all the servers fine but My aircraft does not appear on the map on ServInfo. My flight plan and everyhting shows up but I do not appear on the map and ATC cannot see me. Does anyone know what the problem is. Your help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Guest ielchitz

Hi there,Have you followed all of the step by step guide for installing and configuring Squawkbox?Please visit the VATSIM Pilot Resource Center and have a read. I am sure that you will find that either you are misunderstanding something or that you have incorrectly installed/configured your software.Taking the time to follow the guides will save you a lot of time and frustration in the long run.http://vatsim.net - Look on the left menu under PILOT RESOURCES.Please let us know if you are able to solve this problem and get everything working.

Share this post


Link to post
Share on other sites
Guest CraigG

Well I had the same problem and it ended up that I was hosting the multiplayer session in FS2004 (as I used to do in FS2002...) instead of Joining the SBRelay session.I hope you aren't making the same mistake but you never know...Let us know how you get on.Regards,Craig

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...