Jump to content

Sign in to follow this  
oskrypuch

invalid callsign or password

Recommended Posts

I'm trying to get logged into vatsim through SB using FS2004, for the first time.I carefully read all the info on the vatsim site, and installed the needed software.I now start SBrelay, I get the expected response:040423 19:21:28 Starting servers...040423 19:21:31 FS2002 server started040423 19:21:37 FS2004 server started040423 19:21:37 Servers ready.040423 19:21:37 You can now connect SquawkBox 2 and FS2004 to this server.I then start up FS2004 and log into the session, SBrelay shows the connection:040423 19:22:49 Added player 'UAL0315' to FS2004 session.I then create a flight location (NOT on a runway or taxiway ) and do Modules|SBhost|run, I get the gray screen.I then start up SB and get:040423 19:26:02 Added player 'Squawkbox' to FS2002 session.040423 19:26:08 Added fake player 'Squawkbox' to FS2004 session.I then push 'click here to get into action' and get the welcome to squawkbox message.I submit a FP (newbie observing), and set squawk to standby, and then Connect to 66.98.168.65 USA-S1, which shows up as valid in pinging in servinfo.I use UAL0315 as the callsign, the PilotRegNum is 900315 and the password is *********, the same pilot/password that lets me log into the vatsim site.Here is the rest of SBhost for this:040423 19:28:55 Squawkbox: >Squawk Standby040423 19:29:06 Squawkbox: >Flight Plan Sent040423 19:31:15 Squawkbox: >Flight Simulator040423 19:31:16 Squawkbox: >Error: Invalid Callsign or PasswordSBhost shows the same message, and it also gives me a short noise as it issues the error message. Oddly, I didn't think there was a password for the callsign UAL0315??I'm stumped, can anyone help? I'm sure its pretty simple.I checked the archives here, there were some other reports of this error message, but none that related to my situation.* Orest

Share this post


Link to post
Share on other sites
Guest dweese

Start by updating your server list.1. Start Servinfo and load Vatsim data2. Just below the Vatsim logo on the servinfo menu click the button that shows IP3. Save that file ipaddr.txt to your SB folder and try to log on again with another server

Share this post


Link to post
Share on other sites

I had already updated the server list, as the docs indicated that the ones supplied with SB would be out of date.Nonetheless, I did it again, and was careful to resave the file update to the SB directory.I then chose the SF node, which also pinged out relatively well, and the exact same result."invalid callsign or password"I'm working from behind a router on a cable connection. Could that be relevant? It seems not, as I did receive a response, just a wrong one.I have zonealarm installed as well, but I turned it off completely while checking this.I'm running win2k on this games only machine.* Orest

Share this post


Link to post
Share on other sites

The Vatsim password is NOT the same as the vatsim - prc password.Big whoops, I discovered it by having vatsim send my password to confirm it.Sorry about that.Now to try to find some SB documentation ...* Orest

Share this post


Link to post
Share on other sites
Guest dweese

Got to hate when that happens :)BTW yes your router may cause you some problems with SB. You may need to open up some ports to make it work for you.

Share this post


Link to post
Share on other sites

I had already prepared some rules to open up a port for SB & ServInfo as well as directx.However, it all seems to be working fine now, without these.I have yet to get Roger Wilco. I've read that an older version seems to work better, but that apparently has been pulled because of hacker issues. Does the latest version work OK with FS2004?Do you know a source for some reasonable documentation for SB?? I've seen some of the brief tutorials on vatsim, and googled around, but didn't find much else.* Orest

Share this post


Link to post
Share on other sites
Guest dweese

The newest version of RW does not work with Vatsim servers you need version 1.3 or something like that the new version is 1.4 I think.Not a big deal as most poeple have moved over to the new voice software.

Share this post


Link to post
Share on other sites

The new voice software being AVC, you are referring to?The current beta release expires in four days, I don't think I'll bother downloading until there is a new drop.* Orest

Share this post


Link to post
Share on other sites
Guest dweese

Yup that would be it, a new update will be out before this one runs out.

Share this post


Link to post
Share on other sites
Guest abaragones

Orest,I'm having the same problem with the password, and dont know where to get the prc password that you mention, please if you can help me with that, I'm also new in this and I'm trying to learn.thanks a lotAbraham

Share this post


Link to post
Share on other sites

You don't want the Pilot Res. Cen. password, you want your vatsim id password.You vatsim id will be something like 900xxx.To get your vatsim password sent to the email address you initially registered, go to www.vatsim.net, click on "Lost Account", then "retrieve your password here", then enter your six digit vatsim id in the id box and click request id check.Your info should come up.Then click on your vatsim id # in that line, you will get your password emailed to you.* Orest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...