Jump to content

Sign in to follow this  
Guest clarinet15dd

Problems Connecting to a Multiplayer Session in FS2004

Recommended Posts

Guest clarinet15dd

Dear Flight Simmers:I have trouble with connecting to vatsim in FS2004. I cannot even connect to a multiplayer session in FS because the computer freezes each time I try to connect. I have squakbox and SBRelay installed on my computer. Could this be related to my computer settings, or is it a problem caused by Squakbox or SBrelay, or is it something else? I have a Dell Dimension 4600 Desktop, with 512 MB Ram, an Intel Pentium 4 Processor, and an 80 GB Hardrive. You can email me at clarinet15dd@optonline.net if you can help me. From, Doug DeNunzio

Share this post


Link to post
Share on other sites
Guest dweese

Are you running Mcafee that came with your Dell? I had to unistall it on my Dell system because SB would not work with it.Try AVG its a good free use one.As well make sure your WinXp firewall is turned off.

Share this post


Link to post
Share on other sites
Guest andysmith

I have similar symptoms to yourself. I followed 'VATSIM UK Pilot Training BASIC unit 1'. All s/w installs OK etc & have added 80.249.98.88 to ipaddr.tx OK. I can get FS2004 running OK. Then set up Multiplayer OK. HostSB runs fine. Problem occurs with SQBox (v2.3) which does not find the running game at all, just keeps searching. Tried 127.0.0.1 also. If I cancel it runs up OK with some error but appears to work from then. Obviously no connection though.Is this what you mean by 'freezing'?Oddly it worked the 1st time I tried it but not since. Have tried:Disabling virus & Security.Re-installing s/w.Double checking all files in procedure etcNo joy & am very frustrated.Win XP Home 3Ghz box.I realise none of this helps but at least your not on your own. If I solve I will let you know.RegardsAndy Smith

Share this post


Link to post
Share on other sites
Guest pegasusflyer

Doug,Can you connect to the multiplayer option at all? Can you host a session? All of this without any other program started of course. Had it worked previously and then stopped? What programs are running in the back ground? Are you connected with cable modem or dial up? Can you connect to any other multiplayer games? (COunter Strike, DOD, etc...)I know thats a lot, but determining a connect problem is a big window.Thanks!

Share this post


Link to post
Share on other sites
Guest clarinet15dd

Dear Flight Simmers:After doing many adjustments to my computer and opening up ports in my router, I was able to connect to a multiplayer session in FS2004. :-) Some of the changes I did included: going into the FS9 configuration file and changing the default connect port to 12417, opening up ports 6073 and 47624 for SBRelay and Direct Play, and increasing my Virtual Memory Page file. To increase your virtual memory page file in Windows XP, do this: click on the My Computer icon, then Control Panel, then Performance and Maintenance, then System, than look for the Advanced tab, then settings, then click on Virtual Memory. Everything works now, and thanks very much for all who tried to help me! I really now enjoy flying on VATSIM!!! From, :) Doug DeNunzio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...